Support Center > Search Results > SecureKnowledge Details
Upgrade from R80.10 to R80.40 fails Technical Level
Symptoms
  • Upgrade from R80.10 to R80.40 fails

  • In cpm.elg and postgres.elg the following line appears: "Consider using an AFTER trigger instead of a BEFORE trigger to propagate changes to other rows".

Cause

In R80.40, postgres was upgraded to a new version, and a change in its behavior causes a problem in the upgrade process.


Solution
Note: To view this solution you need to Sign In .