The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
"Error has occurred while applying the Firewall settings (error 00351)" appears while applying the Firewall settings on 1500 SMB appliances
|
Technical Level
|
Solution ID |
sk168753 |
Technical Level |
|
Product |
Quantum Spark Appliances |
Version |
R80.20.x, R81.10.x |
OS |
Gaia Embedded |
Platform / Model |
1500, 1600, 1800 |
Date Created |
29-Aug-2020
|
Last Modified |
14-Jul-2022
|
Symptoms
- "
Error has occurred while applying the Firewall settings (error 00351)
" appears when the user tries to manipulate policy.
Cause
Threat Prevention exceptions whose source is set to
User or
User Groups are not supported.
Solution
This problem was fixed. The fix is included in:
Check Point recommends to always upgrade to
the most recent version.
|
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
|