Support Center > Search Results > SecureKnowledge Details
Check Point response to CVE-2020-10713 (GRUB2 bootloader is vulnerable to buffer overflow) Technical Level
Symptoms
Solution
Check Point products are not vulnerable to this. We do not use GRUB2.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment