Support Center > Search Results > SecureKnowledge Details
Multi-Queue commands do not work after an upgrade Technical Level
Symptoms
  • Multi- Queue commands from clish or Expert mode fail after an upgrade to one Jumbo Hotfix package.

  • The following error message is displayed when running cpinfo -y all:
    Warning: Can't find ::CPAP-SG1620X in cp.macro. License version might be not compatible

Cause

When running commands  show interface <interface name> multi-queue verbose or mq_mng -o -i <interface name> -01 –v there is a call to show the interfaces which has Multi-Queue enabled on them.

In that process there is a function that runs a script and in addition to the commands that this function receives, it is getting the warning string  “Warning: Can't find ::CPAP-SG1620X in cp.macro. License version might be not compatible as well. 

This string got into a function that is expected to produces the numbers of the cores with Multi-Queue affinity, since it suddenly had a string in the result it did not know what to do with it.


Solution
Note: To view this solution you need to Sign In .