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"Query failed" when statistical report includes "Total Bytes" from accounting log Technical Level
Symptoms
  • "Query failed" when statistical report includes "Total Bytes" from accounting log.

Cause
Statistical reports do not index the "Total Bytes" field.


Solution
Statistical reports use "Traffic Total Bytes," not "Total Bytes." To see "Total Bytes" from accounting logs in statistical reports, make sure rules are configured as per sk150452

To avoid this issue in the future, Contact Check Point Support to get a Hotfix for this issue. The Hotfix removes the field from the list of options in the report's "Table Settings." A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.
For faster resolution and verification please collect CPinfo files from the Security Management and Security Gateways involved in the case.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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