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Policy installation fails with "Policy installation had failed due to an internal error. If the problem persists please contact Check Point support" Technical Level
Symptoms
  • "Policy installation had failed due to an internal error. If the problem persists please contact Check Point support" error message on policy installation failure.

  • The cpm.elg file shows:

    INFO coresvc.internal.ObjectDumper [unboundedTaskExecutor-20]: found 4 internal ca's and 5 internal ca cert's
    ERROR utils.runtime.CpAssert$DefaultAssertionErrorHandler [unboundedTaskExecutor-20]: AssertionError has been caught: Internal ca cert doesn't exist
    ERROR infrastructure.logging.CpAssertionErrorExceptionLoggerHandler [unboundedTaskExecutor-20]: incident [75e774c9-7aef-4d1d-84e1-03694f864ca3]:
    Internal ca cert doesn't exist


  • Issue can happen on one Domain or all of them.
Cause
During Policy Installation, we poll all Internal CA's and Internal CA certificates concerning the target domain. In this case, we wrongfully had additional CA certificate which had nothing to do with the VPN community configured on the Domain.


Solution
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