Support Center > Search Results > SecureKnowledge Details
FDE BitLocker Management client is stuck in "Initializing" or "Waiting For Policy" state Technical Level
Symptoms
  • Full Disk Encryption with BitLocker Management Policy gets stuck in "Waiting For Policy" state, or alternatively in "Initializing" state
Cause
The message routing between the Check Point Device Agent and the FDE BitLocker Management Blade is not working and policies never arrive to the BitLocker Management component.


Solution
Note: To view this solution you need to Sign In .