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Identity Collector Not Showing Events Technical Level
Symptoms
  • Identity Collector is not showing, events received the value is 0 or no logs are showing in the Logins Monitor even after enabling the service.
Cause
The user has a Domain Controller, but no server to which the login events are forwarded.

Solution

Select the option "Is Forwarded Event Log Collector"  if the server is not a Domain Controller, but a server, to which the login events are forwarded.

  1. Open the Identity Collector
  2. Go to > Identity Sources > Click " * " to add new Active Directory 
  3. Select "Add Manually"
  4. Make sure fill all the relevant information of the Active Directory
  5. Make sure "Is Forwarded Event Log Collector" is disabled
  6. Click Ok

This should resolve the issue.

Note: In case you need to remove an existing Active Directory, un-check it from the Query pool, otherwise you will no be able to delete the identity source.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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