Support Center > Search Results > SecureKnowledge Details
Policy installation in R80.40 fails after upgrade with "ERROR: cannot find <accept_maas_connections> anywhere" Technical Level
Symptoms
  • Policy installation fails with the following message "ERROR: cannot find <accept_maas_connections> anywhere."

Cause
The implied_rules.def file was not updated with the R80.40 version.

This may have occurred because the user manually changed the file on SRC machine (e.g., comment out line).


Solution
Note: To view this solution you need to Sign In .