Support Center > Search Results > SecureKnowledge Details
Logs are missing UserCheck Reference ID Technical Level
Symptoms
  • Logs do not contain the "UserCheck Reference" ID. (Custom UserCheck message is being used.)
  • The "Reference:" field is not the last line in the UserCheck message.
Cause
Check Point stores all text that comes after "Reference:". This might include any additional strings, which might result in the logs being unsearchable. 

For example:


Solution
Note: To view this solution you need to Sign In .