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R80.30 SmartEndpoint reporting tab does not display the right information until the user logs in Technical Level
Symptoms
  • Anti-Malware Signature updates overview not matching the signature updates on the client.
  • Anti-Malware signatures are successfully updated but machines appear as not updated in SmartEndpoint
  • Console information shows anti-malware "not running".
Cause
Due to EMON updating flow changes made in R80.30, if there is no user logged in device, emon updates are not written in the database.
Reports will not display updated info until the user logs in, even if device is turned on.
As soon the user login, emon tables are updated and reports also should become updated.
Solution
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