Support Center > Search Results > SecureKnowledge Details
SmartConsole shows "No license" and "Contract is expired" for IPS, Application Control and URL Filtering blades in VSX Technical Level
Symptoms
  • On VS0 users see:
    cat $FWDIR/ips/update/ips_status.C
            :app_subscription_expiration_date ("Sat Jul 29 00:00:00 2021")
            :app_subscription_enforcement_status (valid)
            :app_subscription_status (valid)
            :app_subscription_description ("Contract is up to date.")
  • On the problematic VS users see:
    cat $FWDIR/ips/update/ips_status.C        
            :app_subscription_expiration_date ("Thu Jan  1 00:59:59 1970")
            :app_subscription_status (expired)
            :app_subscription_enforcement_status (expired)
            :app_subscription_description ("Contract is expired.")
    
  • SmartConsole shows "NO license" on IPS blade.

Cause

Contract file last modified time attribute synchronization issue between VS0 and Virtual Systems.


Solution
Note: To view this solution you need to Sign In .