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SmartConsole shows "No license" and "Contract is expired" for IPS, Application Control and URL Filtering blades in VSX
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Technical Level
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Solution ID |
sk164917 |
Technical Level |
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Product |
VSX, IPS, Application Control, URL Filtering |
Version |
R80.10 (EOL), R80.20 (EOL), R80.30 (EOL) |
OS |
Gaia |
Date Created |
29-Jan-2020
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Last Modified |
05-Apr-2022
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Symptoms
- On VS0 users see:
cat $FWDIR/ips/update/ips_status.C
:app_subscription_expiration_date ("Sat Jul 29 00:00:00 2021")
:app_subscription_enforcement_status (valid)
:app_subscription_status (valid)
:app_subscription_description ("Contract is up to date.")
- On the problematic VS users see:
cat $FWDIR/ips/update/ips_status.C
:app_subscription_expiration_date ("Thu Jan 1 00:59:59 1970")
:app_subscription_status (expired)
:app_subscription_enforcement_status (expired)
:app_subscription_description ("Contract is expired.")
- SmartConsole shows "NO license" on IPS blade.

Cause
Contract file last modified time attribute synchronization issue between VS0 and Virtual Systems.
Solution
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