Support Center > Search Results > SecureKnowledge Details
Full Disk Encryption blade is not running after the installation
Symptoms
  • Full Disk Encryption blade is not running after the installation.
  • The following error appears in dlog1.txt log file:
    [Date and time] E FDE_srv.exe:[Process ID] An unexpected problem has occurred and FDE_srv needs to close.
    [Date and time] E FDE_srv.exe:[Process ID] An error report has been saved in
    [Date and time] E FDE_srv.exe:[Process ID] C:\ProgramData\CheckPoint\Endpoint Security\Full Disk Encryption\CrashDumps\FDE_srv.XXX.dmp.
    [Date and time] E FDE_srv.exe:[Process ID] Error code: 0x50018bd (0)
    [Date and time] E FDE_srv.exe:[Process ID] Exception Code: 0x80000003 Exception Address: 0x0XXXXXXX
    
Cause

The error code "0x50018bd" indicates that there is a sector read/write operation that is out of bounds, most probably due to a corrupted SA (system area) partition.


Solution
Note: To view this solution you need to Sign In .