Support Center > Search Results > SecureKnowledge Details
Threat Prevention API requests are not generating logs in SmartConsole
Symptoms
  • The Threat Prevention API shows that files are being received by the Threat Emulation appliance, but no Logs are seen in SmartConsole for the scanned files.
Cause

Threat Emulation appliance that handles Treat Prevention API requests is considered to serve as remote emulator. Similar when it handles emulation requests from another Sandblast Gateway (Sending appliance).

Handling emulation requests on the remote emulator, does not generate Logs on the remote emulator side.


Solution
Note: To view this solution you need to Sign In .