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Unable to create certificate for users
Technical Level
Solution ID
sk163872
Technical Level
Product
SmartConsole / SmartDashboard
Version
R80.10, R80.20, R80.30, R80.40
Date Created
01-Dec-2019
Last Modified
17-Nov-2020
Symptoms
After upgrade to R80.30, when trying to create a new certificate under User > Certificates > Manage internal CA certificates per device > New > Registration Key for certificate enrollment..." there is no output and nothing happens.
Cause
In the global properties -> Authentication -> "User certificates which were initiated but not pulled, will expire after" value is set to 1 causing the issue.