Fetching contracts on Security Gateways from the Security Management Server using contract_util fails with the following error:
fetching contracts data from management
download from management result: Failed to download contract information from User Center. Please try again in few minutes.
If this problem persists, please contact Check Point Customer Account Services.
SmartLog shows that traffic between the Security Management Server and the Security Gateway on service FW1_CPRID is dropped.
Cause
Communication on service FW1_CPRID is blocked between the Security Management Server and the Security Gateway.
Solution
In SmartConsole, create an explicit security rule to allow traffic from the Security Management Server to the relevant Security Gateways using the pre-defined Check Point service FW1_CPRID.
Install the Security policy.
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
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