The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
SmartConsole installation stuck at 36%
Technical Level
Solution ID
sk163592
Technical Level
Product
SmartConsole
Version
R80.10 (EOL), R80.20, R80.30, R80.40, R81, R81.10
Date Created
18-Nov-2019
Last Modified
06-Jul-2021
Symptoms
In a rare scenario, SmartConsole installation is stuck at 36%.
Cause
The SmartConsole installation is extracting and copying multiple files and executables, which Windows might block the access to, based on the file being from an external source.