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Policy server shows offline on console, but clients are connecting to it Technical Level
Symptoms
  • Policy servers show offline in the Reporting tab - Activity Reporting - Endpoint Policy Server Status.
  • Running the UEPM connectPoint status page to the policy server(s) shows it is active and clients are connecting to it.
Cause

The epsaddressmap.txt file, located in $UEPMDIR/apache22/conf, is corrupted and is missing the Endpoint Security Server IP address, or has other incorrect information in the file.


Solution
  • Check to see if there is a backup, or older copy, of the file in the folder and restore it, if possible.  
  • If there is no backup or older file, then edit the current file and add the missing information shown in the format below:

    #### epsaddressmap.txt - CP to EPS map file##
    epsaddress (Endpoint server IP)

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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