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Remote Access VPN clients service fails to work with "Connectivity with the VPN service is lost" error
Technical Level
Solution ID
sk158032
Technical Level
Product
Endpoint Security VPN
Version
E80.85 (EOL), E80.86 (EOL)
OS
Windows 10, Windows 7
Platform / Model
All
Date Created
10-Jul-2019
Last Modified
11-May-2021
Symptoms
Remote Access VPN clients service fails to work with "Connectivity with the VPN service is lost".
Affected clients are:
Standalone Remote Access VPN E80.85
Full Endpoint Suite E80.85 and E80.86
E80_83_CFG_115 Build 986007050 (Both standalone and full clients)
E80_85_CFG_01 Build 986008600 (Both standalone and full clients)
trac.log from the client shows the following lines:
[TR_FIREWALL] CFirewallWrapper::InitFirewallMonitor: loading library: C:\WINDOWS\system32\FirewallMonitor.dll
[TR_FIREWALL] CFirewallWrapper::InitFirewallMonitor: lpFwMonitor_initLibrary returned true
[TR_FIREWALL] CFirewallWrapper::InitFirewallMonitor: ERROR - lpFwMonitor_Start failed
[TR_FIREWALL] CFirewallWrapper::FreeFirewallMonitor: entering...
[TR_FIREWALL] CFirewallWrapper::FreeFirewallMonitor: calling lpFwMonitor_Stop
[TR_OVERSITE] critical error: fail to InitFirewallMonitor, going down
Cause
The issue is related to the client's inability to load the firewall module properly.
Note - Endpoint clients for macOS are not affected by this issue.