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SandBlast Mobile dashboard may not show updated applications list with MDIS Technical Level
Symptoms
  • SandBlast Mobile dashboard does not show updated application list for some of the devices.
  • SandBlast Mobile dashboard does not show new applications installed.
  • SandBlast Mobile dashboard does not show risk for blacklisted iOS applications.
Cause

1. The MDM proflie was deleted from the device.

2. The MDM profile is not communicating with the server. 


Solution

Follow these steps to lower the risk on the device:

Device with an unresponsive MDM profile will receive a risk.

Tapping the risk will prompt the description of the risk in the 'Security Events Center' screen.

To install the new profile, the user will have to delete the old profile:

  1. Go to the 'Setting > General' screen.



  2. Press 'Device Management & Profiles'.



  3. Press 'Check Point Protect Profile' 
    (If the profile is not installed go to step 5).



  4. Press 'Remove Management'.



  5. Once the profile is removed, the user can install the new profile from the SandBlast Mobile Protect app ‘Security Events Center’ screen.



  6. Press 'DOWNLOAD'.



  7. Press 'Allow' & 'Close'



  8. Follow the instructions in the SandBlast Mobile Protect app.

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