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"There are no log servers available, check your log server configuration" error in the Logging & Monitoring tab
Technical Level
Solution ID
sk150732
Technical Level
Product
Logging & Status
Version
R80 (EOL), R80.10 (EOL), R80.20 (EOL)
Date Created
03-Apr-2019
Last Modified
20-Nov-2019
Symptoms
"There are no log servers available, check your log server configuration" error appears in the Logging & Monitoring tab after uninstalling one Jumbo HFA Take and installing another one:
Cause
The files /opt/CPSmartLog-R80/smartlog_settings.txt and /opt/CPrt-R80/log_indexer/log_indexer_custom_settings.conf are not updated with the correct IP address.