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DynamicID Authentication does not follow configuration settings Technical Level
Symptoms
  • When DynamicID is configured with both SMS and E-mail: VPN clients receive a prompt to choose an SMS or an E-mail, even though they choose to use only the MFA_SMS or MFA_Email setting.

    Note: In Multiple Authentication Clients Settings, there are 3 possibilities:
    1. MFA_SMS - With Radius and SMS Dynamic ID only
    2. MFA_Email - With Radius and E-mail Dynamic ID only
    3. MFA_Challenge - With Radius and BOTH SMS + E-mail Dynamic ID

Cause
The checkboxes in dynamic ID (send SMS / Send Email) are reportedly not supported. 


Solution
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