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Cannot view CloudGuard Dome9 Alerts & Findings
Symptoms
  • Cannot view CloudGuard Dome9 Alerts & Findings
Cause

If you cannot view Alerts & Findings in CloudGuard Dome9, it may be because you have not enabled GuardDuty in AWS.


Solution

To be able to view Alerts & Findings, enable GuardDuty.

For more information, see Enable GuardDuty in AWS.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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