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Logs & Monitor -> Logs section is stuck on searching Technical Level
Symptoms
  • In SmartConsole, Logs & Monitor -> Logs section is stuck on searching and the "The session has expired. Please try to refresh the view." general error message is displayed.
  • General overview shows "Query failed" status for all sections.

  • The LogIndexer.elg file shows:
    [DATE TIME] LogFetcher::CreateSessions - 127.0.0.1:2018-12-07_100350_1.log [1544157836]
    [DATE TIME] 127.0.0.1:2018-12-07_100350_1.log [1544157836] create session for [2301507-4294967295]
    [DATE TIME] Start reading 127.0.0.1:2018-12-07_100350_1.log [1544157836] at position 2301507
    [DATE TIME] CBinaryLogFile::ReplaceFileToTableMemStringID: error - can't get mem string id
    [DATE TIME] CBinaryLogFile::ReplaceTableStringId error: couldn't get file string_id, will set to default NULL VALUE
    
                    
            
Cause

The log_indexer process crashed.


Solution
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