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Large emails are not sent when using MTA and " Queue size exceeded " is displayed in the logs Technical Level
Symptoms
  • Emails that have an attachment exceeding 200mb sent to a Security Gateway with MTA enabled are not delivered.
  • Logs from $FWDIR/log/emaild.mta.elg show: "emaild_firewall_log: control='Security Server' action=1 reason='Queue size exceeded'".
  • Logs from /var/log/maillog show: "451 Retry later".
Cause

There is a hard coded file size limit in emaild.


Solution
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