Support Center > Search Results > SecureKnowledge Details
"Upgrade operation is currently not supported if Install Policy Presets are used. Please delete any existing Presets before attempting to upgrade. For more information please refer to sk142132" error when upgrade to R80.20.M2 fails Technical Level
Symptoms
  • Upgrade of a Multi-Domain Server from R80.20 to R80.20.M2 fails with:

    Upgrade operation is currently not supported if Install Policy Presets are used. Please delete any existing Presets before attempting to upgrade. For more information please refer to sk142132.
Cause

Upgrade operation is not supported if Install Policy Presets are used.


Solution

This problem was fixed. The fix is included in:

This problem does not happen in R80.30.

Check Point recommends to always upgrade to the most recent version (upgrade Security Gateway / upgrade Cluster / upgrade Security Management Server / upgrade Multi-Domain Security Management Server).

 

Install Policy Presets is a new feature in R80.20 where users are able to create presets in the system Domain for policy installations in the local Domains. Upgrade operation will be blocked when Presets are configured in the system Domain.

To allow successful update, remove any existing Preset in your system.

To do so:

  1. Connect with SmartConsole to R80.20 Multi-Domain Management.
  2. In the Multi-Domain view, go to Multi-Domain -> Install Policy Presets.
  3. Select each Preset and click the Delete button.
  4. Publish the session.

Start the upgrade to R80.20.M2 again.

Applies To:
  • PMTR-27522 , SMCUPG-761 , PMTR-28367 , PMTR-28301

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment