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Cannot connect to the machine after performing R80.20 clean Installation with CPUSE
Symptoms
  • After clean install of R80.20 via CPUSE, there is no connectivity to the machine.
  • Default gateway is defined using a URL instead of an IP address.
Cause

The clean install uses the default gateway listed in the output of the "route" command and uses a partial name to reset the default gateway.


Solution

To resolve the problem:

  1. Identify the problematic default gateway name by running the following command in Expert mode:

    [Expert@HostName]# route | grep default | awk '{print $2}'

  2. Run the commands below to update the database:

    [Expert@HostName]# dbset routed:instance:default:static:default:gateway:address:<The problematic route found in step 1>

    [Expert@HostName]# dbset routed:instance:default:static:default:gateway:address:<The actual default gateway IP address>


    [Expert@HostName]# dbset:save


To prevent the problem on other machines, install the latest R80.20 CPUSE images, updated on December 20th, 2018.

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