Support Center > Search Results > SecureKnowledge Details
show-package API command fails with "generic_server_error" for specific packages
Symptoms
  • show-package API command fails with "generic_server_error", reporting "Unable to get all policies because access policy container not used".
Cause

In configurations where an Access Control policy doesn't exist in a policy package, the API returns an error instead of returning the Threat Prevention policy.


Solution
Note: To view this solution you need to Sign In .