Support Center > Search Results > SecureKnowledge Details
Security Hotfix for CloudGuard
Solution

Overview

The hotfix includes Linux kernel security enhancements for CloudGuard (formerly vSEC) VMs deployed in public cloud (Azure, AWS, GCP).

Check Point recommends installing this hotfix on image versions lower than the following:

Platform
Gaia version Image version
Comments
Azure R80.10 R80.10-035.521
See sk132192 for latest updates of Azure images.
R77.30
Any image
AWS R80.10
035.521
See sk125252 for latest updates of AWS images.
R77.30
Any image
GCP
R80.10
Any image
See sk147032 for latest updates of GCP images.
R77.30
Any image


See sk116585 for instructions on how to determine image versions.

Download

Installation instructions

  1. This hotfix cannot be installed on top of an R80.10 jumbo hotfix, or an R77.30 jumbo hotfix. If such a jumbo hotfix is installed, it must be uninstalled before proceeding with the installation.
  2. Deploy the hotfix via CPUSE. See sk92449 - CPUSE - Gaia Software Updates (including Gaia Software Updates Agent for deployment instructions.
  3. Deploy a Jumbo Hotfix Accumulator, if required.

    Note: In a cluster or scale set environment, this procedure must be performed on all members.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment