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When upgrading MDS / MLM / Log-Server / SmartEvent from version R80.x to R80.20.M1, the log indexes are no longer valid
Technical Level
Solution ID
sk127652
Technical Level
Product
Logging & Status, SmartEvent / Eventia Analyzer
Version
R80.20 (EOL)
Date Created
02-Jun-2018
Last Modified
25-Nov-2019
Symptoms
When upgrading MDS / MLM / Log-Server / SmartEvent from version R80.x to R80.20.M1, the log indexes are no longer valid. Re-index will occur for last 24 hours only.
Log history will only be searchable when opening a specific log file.
Cause
The issue is caused by post-upgrade operations in logging products in R80.20.M1. By default, the last 24 hours of logs are re-indexed.