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Anti-Malware signatures update service (E1 engine) not installed on Endpoint Management Server Technical Level
Symptoms
  • In 'SmartEndpoint > Anti-Malware updates', see "The service for Anti-Malware signatures update is not installed on this Endpoint Management Server. Based on the Anti-malware policy, Endpoint Security clients can update these signatures from other sources."

  • Endpoint Security Clients may have outdated signatures, if the Anti-Malware has not been configured to also receive signature updates from another source.

Cause

Signatures update service (E1 engine) is not installed on Endpoint Management Server, by default.


Solution

To enable the Anti-Malware signature update service (E1 engine) on the local Endpoint Management Server and Endpoint Policy Servers:

CPUSE installation:

  1. Make sure you have the latest CPUSE Agent installed. Refer to sk92449.
  2. Download the package.

    Package CPUSE Identifier CPUSE Offline
    Anti-Malware signature updates (E1 engine) for Endpoint Management Server
    Check_Point_EP_AM_updater_T17_sk127074_FULL.tgz (TGZ)

  3. Follow the instructions in sk92449

Note: This hotfix should be installed only on a new clean install of R80.20/R80.20M1/R80.20M2.

*If you upgraded the server from another version (which already had Antimalware engine enabled), this hotfix should not be installed.

This hotfix should be installed on all your Policy Servers.

 

Related Solution: sk151533 - In 'SmartEndpoint > Anti-Malware updates', see "The service for Anti-Malware signatures update is not installed on this Endpoint Management Server. Based on the Anti-malware policy, Endpoint Security clients can update these signatures from other sources." (for R80.30)

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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