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Cannot add an Active Directory Group to Remote Access VPN on SMB Appliances
Symptoms
  • Adding an Active Directory group to Remote Access Users completes without errors, but the AD group is not in fact added.
Cause

Check Point's Regular Expressions Syntax (regex) does not allow the comma "," character.


Solution
  1. Using Chrome or Firefox, load developer tools (F12) and replicate the problem.
  2. Click on Network > select XHR > select any file and select Response.
  3. Look for the following response: "At least one LDAP DN is invalid".
  4. Review the AD Group name and OU and remove any special characters, e.g., commas. 

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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