Support Center > Search Results > SecureKnowledge Details
Logs on domain level are not shown after upgrade to R80.10 or R80.20 Technical Level
Symptoms
  • Logs on the domain level are not shown after an upgrade to R80.10,R80.20,R80.30,R80.40 but SmartLog shows logs on the Multi-Domain Management (MDS) level.
  • "Problems have occurred during search. Internal Error" when opening logs in the Domain Management Server (DMS) level.
  • There are logs in SmartView Tracker if connected to Customer Log Module (CLM) directly.
  • "Problems have occurred during search. There are no log servers available, check your log server configuration" under the Logs tab if connected to the domain log server directly with SmartConsole R80.10.
  • $RTDIR/conf/logServerConfig.xml on the Multi-Log Manager (MLM) shows ProxyIP for CMA is the same as the CMA IP instead of the MDS IP Address.
Cause

The MDS host name was changed before the upgrade, but the "hosted_by_mds" parameter in the CLM database did not update with the new Multi-Domain Management host name.


Solution
Note: To view this solution you need to Sign In .