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Email alerts are truncated and missing fields
Symptoms
  • Email alerts sent by Mail Alert send_mail are missing fields.
    Email alert has ".." at the end which means some fields were truncated.

  • Example of email alert:

    HeaderDateHour: DATE; ContentVersion: 5; HighLevelLogKey: N/A; LogUid: N/A; SequenceNum: N/A; Action: ctl; Origin: R80_MGMT; IfDir: <Â ; InterfaceName: N/A; Alert: mail; OriginSicName: cn=cp_mgmt,o=R80_MGMT..vrpbo4; OriginSicName: cn=cp_mgmt,o=R80_MGMT..vrpbo4; HighLevelLogKey: 18446744073709551615; cb_log_type: 3; Severity: Critical; Subject: Object Manipulation; cb_title: Best Practice FW152 status decreased. New Status: Medium; Administrator: ADMIN; Additional Info: Security Alert: Best Practice status was reduced; cb_scan_id: ; best_practice_id: FW152; violation_date: 7/2/2018 12:56; d_name: Check that each rule has a Name defined; cb_recommendation: Each rule in the Access Policy rule base must contain an entry in the Name field. The scoring parameters are as follows: Poor (less than 50% of rules contain a name), Medium (between 50% and 74% of rules contain a name), Good (75% - 99% of rules contain a name), Secure (100% of rules contain a name).; User_field: USER; cb_old_status:..

Cause

The email alerts have a character limit of 1,024.


Solution
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