Support Center > Search Results > SecureKnowledge Details
Missing Security gateway objects in R80.10 Multi-Domain Management server after migration
Symptoms
  • After Multi-Domain Security Management server (MDS) upgrade from R77.30, MDS does not display some Security gateways.
  • The cpm.elg file shows:

    DATE TIME INFO coresvc.internal.ValidationsSvcImpl [qtp506320312-130]: Added 31 Links: (took 9 millis)
    DATE TIME ERROR coresvc.internal.ValidationsSvcImpl [qtp506320312-130]: Cannot create a link to an object that exist in domain : [...] (don't have permission or not a peer domain)
    Source class: [com.checkpoint.objects.classes.dummy.CpmiGatewayCluster], [...]:[mtaSettings.tlsCertificate]->[...] link schema: [...]

    DATE TIME ERROR coresvc.internal.ValidationsSvcImpl [qtp506320312-130]: Trying to create a link with a non-existing destination object:
    Source class: [com.checkpoint.objects.classes.dummy.CpmiGatewayCluster], [...]:[mtaSettings.tlsCertificate]->[...] link schema: [...]

    DATE TIME ERROR coresvc.internal.ValidationsSvcImpl [qtp506320312-130]: One of the objects that you selected could not be linked.
Cause

For the MDS level GUI, the system creates another copy for gateway\cluster objects in order to show them in that view (on system domain). These object often link to other objects that does not exist on system domain, which causes an exception that results on not displaying these objects.


Solution
Note: To view this solution you need to Sign In .