Support Center > Search Results > SecureKnowledge Details
"The account is disabled" error when login to Windows with Smart-Card and SSO enabled Technical Level
Symptoms
  • When login to a Windows with Smart-Card and SSO is enabled users are getting error “The account is disabled” on Windows logon screen.

  • SSO is not working.
  • Error only happens when Authentication is done via Smart Card.
Cause

The client machine does not have access to the domain.


Solution
Note: To view this solution you need to Sign In .