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Remote Access client disconnects after upgrade Technical Level
Symptoms
  • Remote Access client disconnects after upgrade (when using Endpoint Security Server or a predefined installation)
  • Users do not get a notification that the client was disconnected.
  • Blade overview (on the client) shows the client status as "disconnected".
  • Windows Event Viewer shows event 7031 "service was terminated unexpectedly…"
Cause

trac.config and/or trac.defaults from the older client was/were used on the new client version. The new client could not find the correct parameters in these files due to version change and this caused the client to crash.

In this scenario, the attribute neo_always_connected_max_retry was missing.


Solution
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