Support Center > Search Results > SecureKnowledge Details
Vulnerability scan shows that there are weak ciphers related to TLS 1.2 Technical Level
Symptoms
  • When TLS 1.2 support is enabled, the vulnerability scan of the Gaia Portal IP shows that there are weak ciphers related to TLS 1.2.
  • Multiportal is not enabled on the Security Gateway.
Solution
Note: To view this solution you need to Sign In .