Support Center > Search Results > SecureKnowledge Details
"error: Failed dependencies" during manual installation of CPUSE Agent package
Symptoms
  • "error: Failed dependencies" during manual installation of CPUSE Agent package

    Example:

    [Expert@HostName:0]# rpm -Uhv --force CPda-00-00.i386.rpm
    error: Failed dependencies:
    /usr/bin/uudecode is needed by CPda-00-00.i386
    kernel >= 2.4 is needed by CPda-00-00.i386
    gawk >= 3.0 is needed by CPda-00-00.i386
    grep >= 2.3 is needed by CPda-00-00.i386
    tcsh >= 6.08 is needed by CPda-00-00.i386
    sed >= 3.02 is needed by CPda-00-00.i386
    fileutils >= 4.0 is needed by CPda-00-00.i386
    sh-utils >= 1.16 is needed by CPda-00-00.i386
    vim-minimal is needed by CPda-00-00.i386
    textutils >= 1.22 is needed by CPda-00-00.i386
    findutils >= 4.1 is needed by CPda-00-00.i386
    net-tools >= 1.51 is needed by CPda-00-00.i386
    which is needed by CPda-00-00.i386
    gzip is needed by CPda-00-00.i386
    
Solution
Note: To view this solution you need to Sign In .