Support Center > Search Results > SecureKnowledge Details
"The referred entity does not exist in the Certificate authority" When Modifying the Security Management Object
Symptoms
  • When making any changes to the Security Management server object, the following error is seen:
    "The referred entity does not exist in the Certificate authority."
  • When selecting the Logs and Monitor view, "Fw.log" is listed in the tab at the top of the screen rather than "Logs."
Cause

Logging blades are not enabled on the management server object.  Regardless of whether or not the management server is acting as a central log server, both the 'Logging & Status' blade as well as 'Log Indexing' must be active. 


Solution
Note: To view this solution you need to Sign In .