The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
During migration of HA MDS, some CMAs will not start the FWM process
Technical Level
Solution ID
sk118953
Technical Level
Product
Multi-Domain Security Management
Version
R80.10 (EOL), R80.30 (EOL)
OS
Gaia
Platform / Model
All
Date Created
13-Jul-2017
Last Modified
22-Mar-2020
Symptoms
When migrating a primary HA MDS without also exporting it's secondary at the same time, some or all of the CMAs FWM processes will not start.
FWM process is down for these CMAs, and fwm -d in the cma context returns messages:
FwmMghaInit failed with error 80004005
FwmMghaInit failed (0x80004005)
Logging into SmartConsole produces the following error:
"Unable to connect to server.
Please make sure that all processes of the server are up and running"
Cause
The actual cause here is due to the HA mechanism failing. Elsewhere in the fwm -d, you may notice failure messages related to mgmt ha. This can also happen in cases where the secondary MDS has been removed prior to the upgrade.