The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
Wrong license status for 'virtual systems' blade for VSX objects in R77.30, R80, and R80.10 SmartConsole
|
Technical Level
|
Solution ID |
sk117675 |
Technical Level |
|
Product |
Quantum Security Management, VSX |
Version |
R77.30 (EOL), R80 (EOL), R80.10 (EOL) |
Date Created |
29-May-2017
|
Last Modified |
01-Oct-2020
|
Symptoms
- "
No License
" error is shown in the license status for "Virtual Systems" Blade:

There is NO VSX License but the VSX allows 1 VS even if there is no license. Yet the new monitoring is not aware of that product session and reports the "real" status which is NO license.
Cause
This is a SmartConsole cosmetic issue there should not be an error message when the license is default and there is 0 or 1 VS's.
Solution
|
Note: To view this solution you need to
Sign In
.
|