Support Center > Search Results > SecureKnowledge Details
Upgrade to R80.10 is blocked due to Pre-Upgrade Verification
Symptoms
  • Upgrade to R80.10 is blocked due to Pre-Upgrade Verification with one of the following errors:

    • LSM Profiles are not yet supported in R80.10
    • Large Scale VPN (LSV) Profiles are not yet supported in R80.10
    • CGNAT and NAT64 are not yet supported
    • Backup Security Management Server on Domain Management Server
    • Log Server on Domain Management Server
    • Threat Emulation not yet supported in R80.10 on the 61000 and 41000 Security Systems
    • There are gateways enabled for Global Use
    • Syslog Server is temporarily not supported in R80.10
Cause

These features are not yet supported in R80.10 General Availability release.


Solution

Suport for SmartLSM and SmartProvisioning was added in Check Point R80.20

The following table shows in which release the support for the feature was added.

Feature Pre Upgrade Verification Text Resolution
LSM Profiles LSM Profiles are not yet supported in R80.10 Supported from R80.20.M1
NAT64 CGNAT and NAT64 are not yet supported NAT64 is supported from R80.20.M1
CGNAT  CGNAT is not yet supported Support for this feature is planned soon
Large Sacle VPN Profiles Large Scale VPN (LSV) Profiles are not yet supported in R80.10 Support for this feature is planned soon
Backup Security Management Server Backup Security Management Server on Domain Management Server Support for this feature is planned soon
Log Server on Domain Management Server Log Server on Domain Management Server Support for this feature is planned soon
Threat Emulation on a 60000
and 40000 Security Systems
Threat Emulation not yet supported in R80.10 on the 61000 and 41000 Security Systems Support was added in special Hotfix on top of R80.10 Jumbo HF Take 10 only. 
Refer to sk111405 for details.
Global VPN Community There are gateways enabled for Global Use Supported from R80.20.M1
Syslog Server object Syslog Server is temporarily not supported in R80.10 Supported from R80.20.M1

Comment: 'Verification Error' for 'Threat Emulation on a 60000 and 40000 Security Systems' mentions 61000 and 41000, while the limitation applies to all Security Systems - 41000 / 44000 / 61000 / 64000.

 

Related solution: sk117237 - R80.10 Pre-Upgrade Verifier notifications and their solutions

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment