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SmartView Monitor incorrectly shows R77.30 Security Gateway as "Disconnected" and its software blades as "not responding" Technical Level
Symptoms
  • SmartView Monitor shows R77.30 Security Gateway as "Disconnected".

    Example:
  • SmartView Monitor shows "not responding" for multiple software blades on the problematic R77.30 Security Gateway.

    Example:
    Firewall     Error: 'Firewall' blade is not responding. Verify that 'Firewall' is installed on the gateway. If
    'Firewall' should not be installed verify that it is not selected in the Products List of the
    gateway (SmartDashboard > Gateway > General Properties > Check Point Products List).
  • SNMP Query for the OID of the problematic software blade returns "No Such Instance currently exists at this OID" (instead of the expected "Installed").

    Example for "Firewall" blade - OID "fwModuleState":
    [Expert@HostName:0]# snmpwalk -v 2c -c public 127.0.0.1 1.3.6.1.4.1.2620.1.1.1
    SNMPv2-SMI::enterprises.2620.1.1.1 = No Such Instance currently exists at this OID
  • Issue is observed only for R77.30 Security Gateways with installed Take_221 of R77.30 Jumbo Hotfix Accumulator.

Cause

Cosmetic issue caused by a failure on the Security Gateway to report its status and status of its software blades.
The functionality of the software blades is not affected in any way.


Solution
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