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Login in SmartConsole fails with "Unable to connect to server" error Technical Level
Symptoms
  • Login in SmartConsole fails with "Unable to connect to server" error.

  • Debug of the FWM process (fw debug fwm on) on the Management Server fails with this error:

    "Cannot signal process fwm (pid_id), make sure the process is running.: No such process"

  • In the output of the "cpwd_admin list" command on the Management Server, the column "STAT" shows "E" (executing) for all processes, including the FWM.

Cause

The CPM process is not up yet.

The CPM is a new Security Management Server process in R80 and higher.

The FWM process relies on this process to be fully running, otherwise you will not be able to log in to SmartConsole.


Solution
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