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"Unable to connect to server" error on R80.XX SmartConsole during login attempt failure Technical Level
Symptoms
  • "Unable to connect to server" error message when attempting to log into the R80.XX SmartConsole.
  • Debug of FWM process (fw debug fwm on) fails with: "Cannot signal process fwm (pid_id), make sure the process is running.: No such process" error, although cpwd_admin list shows all services to be up and running,
Cause

CPM process is not up yet.

CPM is a new Security Management Server process in R80. FWM process relies on this process to be fully running, otherwise you will not be able to login to SmartConsole.


Solution
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