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MTP Clients are not updating to the latest released version
Symptoms
  • MTP clients do not receive automatic updates from the APP Store and there is no way to push an updated from the MTP Dashboard.
Cause

This scenario would only happen to a Dashboard that moved from a POC environment to a Production environment. In a POC environment, the MTP Enterprise App version is loaded to the dashboard and installed on devices (instead of the App Store version). Once moved to production, the Enterprise App is removed from the Dashboard, so new versions of it will not be pushed to devices. Since the App Store Version was never installed on devices, there is nothing to update.


Solution
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