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The initial MTP Administrator registration email containing the temporary password is not received
Symptoms
  • Users cannot find or never received the initial MTP Administrator registration email containing the temporary password.
  • The temporary password from the initial MTP Administrator registration email has expired and user cannot login.
  • An Administrator forgot their password.
Cause

Scenario #1 - When an MTP Dashboard is created, the initial Administrator account is added and an email is sent out which contains a temporary password that is only good for 24 hours.

Scenario #2 - When an Administrator account was added, either the email information was incorrect or the email went to a trash/spam email folder.

Scenario #2a - In some cases, the customer's Check Point Sales/Security Engineer is added as the initial administrator so the Dashboard can be presented to the customer with a general walk-through of the product. If you are expecting an email with your initial credentials, please check with your Check Point SE first before opening a support request.

Scenario #3 - Misplaced/forgotten password. 


Solution
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