Support Center > Search Results > SecureKnowledge Details
"Failed to update Data Center server objects on gateway <Name of the Deleted CloudGuard Gateway object>" log in SmartLog on R80.x CloudGuard Controller Technical Level
Symptoms
  • "Failed to update Data Center server objects on gateway <Name of the Deleted CloudGuard Gateway object>" log in SmartLog on R80.x CloudGuard Controller.
Cause

Chain of events:

  1. A CloudGuard Gateway was configured on R80.x CloudGuard Controller, and its policy contained Data Center objects.
  2. That CloudGuard Gateway was deleted from R80.x CloudGuard Controller.
  3. No policy installation was performed since deleting that CloudGuard Gateway, which did not allow the CloudGuard Controller to reload the list of relevant CloudGuard Gateways that should be updated with Data Center objects.
  4. CloudGuard Controller received an update from an SDDC that Data Center objects were updated.
  5. CloudGuard Controller automatically pushes these changes to the managed CloudGuard Gateways.
  6. As a result, CloudGuard Controller fails to update the deleted CloudGuard Gateway and generates this log.

Solution
Note: To view this solution you need to Sign In .