Support Center > Search Results > SecureKnowledge Details
Cannot access 700 /1400 SMB appliance via WebUI or SSH with "MSS clamping" enabled Technical Level
Symptoms
  • No access to 700 /1400 SMB appliance WebUI or via SSH once the MSS clamping (fw_clamp_tcp_mss and fw_clamp_vpn_mss) is enabled and policy is installed.
  • Issue does not take place on 600 / 1100 SMB device.
  • Traffic monitor shows that Syn-Ack packet leaves the gateway and reaches the client. but client does not respond with ACK.
Cause

Syn-Ack packet is generated with the wrong TCP checksum.


Solution
Note: To view this solution you need to Sign In .