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Not possible to set a value greater than 250 in the "Number of values (up to)" field and a value greater than 2000 in the "Maximum number of logs" field of a SmartEvent report Technical Level
Symptoms
  • Not possible to set a value greater than 250 in the "Number of values (up to)" field of a SmartEvent report:

    1. On the left of R80 SmartConsole, click on the LOGS & MONITOR app
    2. Add a new tab (click on "+" at the top)
    3. Click on Reports and double-click on the relevant report
    4. In the left preview, click on the relevant page
    5. In the upper right corner, click on the Options button - click on Edit
      Example:
    6. Under the Options button, click on the gear wheel icon (Table Settings)
      Example:
    7. In the Type field, select Statistical Table
    8. You might need to check the box "Show each value on a separate row"
    9. In the "Number of values (up to)" field, it is not possible to set a value above "250" -
      clicking on the up arrow button does not increase the value
      Example:
  • Not possible to set a value greater 2000 in the "Maximum number of logs" field of a SmartEvent report:

    1. On the left of R80 SmartConsole, click on the LOGS & MONITOR app
    2. Add a new tab (click on "+" at the top)
    3. Click on Reports and double-click on the relevant report
    4. In the left preview, click on the relevant page
    5. In the upper right corner, click on the Options button - click on Edit
      Example:
    6. Under the Options button, click on the gear wheel icon (Table Settings)
      Example:
    7. In the Type field, select Logs Table
    8. In the "Maximum number of logs" field, it is not possible to set a value above "2000" -
      clicking on the up arrow button does not increase the value
      Example:
Cause

Currently, SmartConsole does not allow to increase these values due to potential performance impact on the SmartEvent server.


Solution
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